A fix has been implemented and we are monitoring the results.
Posted Mar 27, 2025 - 17:45 UTC
Update
We have made initial improvements but are continuing to work on a complete fix.
Posted Mar 26, 2025 - 23:43 UTC
Identified
The previous mitigation did not fully address the issue, so degraded performance is still being observed. We are working on a fix to fully resolve the issue.
Posted Mar 26, 2025 - 19:23 UTC
Update
We will continue to monitor builds & deploys in Frankfurt for the next 16-18 hours.
Posted Mar 26, 2025 - 00:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 25, 2025 - 19:26 UTC
Investigating
We are currently seeing degraded (slow) builds in the Frankfurt region.
Posted Mar 25, 2025 - 17:48 UTC
This incident affected: Frankfurt (Builds and Deploys).