Intermittent request timeouts
Incident Report for Render
Resolved
The incident has been resolved. We're continuing to investigate and will post an update soon.
Posted May 01, 2020 - 16:25 UTC
Monitoring
We're rolled out a fix and continue to monitor web requests.
Posted May 01, 2020 - 16:24 UTC
Investigating
We are investigating the issue.
Posted May 01, 2020 - 16:19 UTC
This incident affected: Static Sites and Web Services.