Increased response times for Virginia services
Incident Report for Render
Resolved
There has been no further impact to response times, as previously stated the increased response times occurred from approximately 12:45PM EDT to 13:20PM EDT, and have been stable ever since. This incident has been resolved.
Posted Sep 26, 2024 - 19:57 UTC
Identified
Services hosted in Virginia began encountering increased response times as of approximately 12:45PM (Eastern Daylight Time). While response times seemed to return to normal around 13:20PM, our upstream routing provider has opened a status incident regarding routing performance in a Virginia facility, so this incident remains active as well.
Posted Sep 26, 2024 - 17:50 UTC
This incident affected: Virginia (Web Services, Web Services - Free Tier).