Deploys failing with "Internal server error"

Incident Report for Render

Resolved

This incident has been resolved.
Posted Feb 24, 2025 - 22:19 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 24, 2025 - 22:05 UTC

Investigating

We are currently investigating this issue.
Posted Feb 24, 2025 - 21:49 UTC
This incident affected: Oregon (Builds and Deploys), Frankfurt (Builds and Deploys), Singapore (Builds and Deploys), Ohio (Builds and Deploys), and Virginia (Builds and Deploys).