Static Sites Serving Stale Content
Incident Report for Render
Resolved
We have resolved the issue. All Static Sites should now be serving up to date content.
Posted Jun 16, 2021 - 20:42 UTC
Monitoring
We have identified the issue and have taken action to ensure Static Sites are serving the most up to date content.
Posted Jun 16, 2021 - 20:31 UTC
Investigating
We have identified some static sites serving stale content. We're currently investigating the issue, and will provide an update soon.
Posted Jun 16, 2021 - 20:24 UTC
This incident affected: Static Sites.