Problems logging into the dashboard

Incident Report for Render

Resolved

Dashboard login is now working correctly
Posted Aug 18, 2024 - 17:04 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 18, 2024 - 13:50 UTC

Investigating

We're investigating reports of users being unable to login to the dashboard
Posted Aug 18, 2024 - 13:40 UTC
This incident affected: Render Dashboard.