Some stateful services may be seeing unexpected restarts
Incident Report for Render
Resolved
We've observed recovery for all impacted services. We will continue to investigate the cause of the underlying hardware failure.
Posted Sep 29, 2021 - 17:50 UTC
Monitoring
We identified an infrastructure issue causing some stateful services to be unavailable or experience unexpected restarts. We have terminated the infrastructure in question and rescheduled impacted workloads.
Posted Sep 29, 2021 - 17:30 UTC
Investigating
Some stateful services (services with disks attached) in the US region may be seeing unexpected restarts
Posted Sep 29, 2021 - 17:04 UTC
This incident affected: Web Services and Background Workers.