Elevated rates of 404s in Ohio and Oregon regions

Incident Report for Render

Resolved

This incident has been resolved.
Posted Apr 11, 2025 - 21:49 UTC

Identified

Engineers are fixing an issue causing elevated rates of 404s for services in the Ohio and Oregon regions.
Posted Apr 11, 2025 - 21:32 UTC
This incident affected: Oregon (Web Services, Web Services - Free Tier) and Ohio (Web Services, Web Services - Free Tier).