Connectivity issues for sites using an A record to point to Render IP 216.24.57.1
Incident Report for Render
Resolved
We have implemented mitigations to prevent similar DDoS attacks from affecting our anycast network.
Posted Aug 05, 2020 - 02:14 UTC
Monitoring
We've identified the issue to be a DDoS attack on Render's anycast network. The issue has been mitigated and we're continuing to monitor traffic.
Posted Aug 05, 2020 - 01:56 UTC
Identified
We're seeing unusually high traffic from two IPs, causing our anycast network to respond slowly. A DDoS can't be ruled out at the moment. We're continuing to investigate.
Posted Aug 05, 2020 - 01:46 UTC
Update
We are continuing to investigate this issue.
Posted Aug 05, 2020 - 01:33 UTC
Investigating
We are investigating.
Posted Aug 05, 2020 - 01:33 UTC
This incident affected: Static Sites.