Missing deploy logs

Incident Report for Render

Resolved

The incident has been resolved.
Posted Aug 10, 2022 - 14:53 UTC

Monitoring

Engineers identified an issue and implemented a fix.
Posted Aug 10, 2022 - 14:24 UTC

Update

Engineers continue to investigate reports of missing deploy logs. Occurrences appear to be intermittent. While we continue to investigate, if you experience this issue, retrying with a manual deploy may successfully display the logs.
Posted Aug 10, 2022 - 12:29 UTC

Investigating

We're investigating reports of missing deploy logs.
Posted Aug 10, 2022 - 10:12 UTC