Delayed deployments in the Singapore region
Incident Report for Render
Resolved
This incident has been resolved.
Posted Jul 09, 2024 - 17:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 08, 2024 - 21:06 UTC
Investigating
We are currently investigating an issue with delayed deployments in the Singapore region.
Posted Jul 08, 2024 - 08:00 UTC
This incident affected: Singapore (Builds and Deploys).