Degraded performance for some services
Incident Report for Render
Resolved
This incident has been resolved.
Posted Mar 10, 2021 - 23:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 10, 2021 - 23:39 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 10, 2021 - 23:33 UTC
Investigating
We are currently investigating this issue.
Posted Mar 10, 2021 - 23:25 UTC
This incident affected: Static Sites and Web Services.