Partial Postgres service outage in Singapore
Incident Report for Render
Resolved
This incident has been resolved.
Posted Jan 23, 2024 - 05:53 UTC
Update
Existing Postgreses continue to work, but updates to them will not propagate. New Postgreses cannot be created.
Posted Jan 23, 2024 - 05:33 UTC
Investigating
We are currently investigating this issue.
Posted Jan 23, 2024 - 05:32 UTC
This incident affected: Singapore (PostgreSQL).