Elevated errors in the Ohio region

Incident Report for Render

Resolved

This incident has been resolved.
Posted Apr 05, 2023 - 21:04 UTC

Monitoring

We have taken steps to mitigate the issue, and are seeing recovery. We are continuing to monitor error responses in the region.
Posted Apr 05, 2023 - 20:32 UTC

Investigating

We are aware of increased error responses to services in the Ohio region. We are currently investigating.
Posted Apr 05, 2023 - 20:00 UTC
This incident affected: Ohio (Web Services).