Deployments failing in Oregon region
Incident Report for Render
Resolved
We've resolved the cause of the issue. Deployments should succeed now, if you have any failed then a manual deployment can be performed.
Posted Jan 17, 2023 - 14:04 UTC
Identified
We've identified that cause that will impact a small number of deployments being made to our Oregon region, we're working on a fix
Posted Jan 17, 2023 - 10:30 UTC
Investigating
We're investigating deployments failing in our Oregon region.
Posted Jan 17, 2023 - 10:00 UTC
This incident affected: Oregon (Builds and Deploys).