Elevated rate of cron job failures
Incident Report for Render
Resolved
We've implemented a fix and are no longer seeing an elevated rate of failures.
Posted Oct 04, 2021 - 17:40 UTC
Identified
We're continuing to investigate and are implementing a mitigation for the increased rate of failures.
Posted Oct 04, 2021 - 17:27 UTC
Investigating
We're investigating an elevated rate of cron job failures
Posted Oct 04, 2021 - 16:55 UTC
This incident affected: Cron Jobs.