Deploys timing out for services in Frankfurt region
Incident Report for Render
Resolved
This incident has been resolved.
Posted Apr 26, 2021 - 20:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 26, 2021 - 19:17 UTC
Investigating
A small number of service deploys are timing out in the Frankfurt region. The issue is only affecting new deploys. Running services are fully operational.
Posted Apr 26, 2021 - 18:33 UTC
This incident affected: Builds and Deploys.