HTTP connection timeouts in Oregon
Incident Report for Render
Resolved
This incident has been resolved.
Posted Nov 09, 2020 - 20:14 UTC
Monitoring
All HTTP services are fully operational and we're continuing to monitor the situation.
Posted Nov 09, 2020 - 20:10 UTC
Identified
We're seeing unusual traffic spikes and working on a mitigation.
Posted Nov 09, 2020 - 20:06 UTC
Investigating
We are currently investigating this issue.
Posted Nov 09, 2020 - 19:58 UTC
This incident affected: Static Sites and Web Services.