Increased 404 error responses
Incident Report for Render
Resolved
404 error response rates have returned to normal and held steady for the past few hours. We are taking steps to reduce the chance that this issue recurs.
Posted Oct 21, 2021 - 01:57 UTC
Investigating
We are investigating reports of increased 404 error responses for web services.
Posted Oct 20, 2021 - 21:07 UTC
This incident affected: Web Services.