A very small number of cron jobs are not being scheduled as expected
Incident Report for Render
Resolved
This incident has been resolved.
Posted Jan 27, 2022 - 00:04 UTC
Update
We've rolled out a change and are continuing to monitor the results.
Posted Jan 22, 2022 - 15:53 UTC
Update
We've rolled out a change and our monitoring the results.
Posted Jan 22, 2022 - 15:51 UTC
Monitoring
We've rolled out a change and are monitoring the results.
Posted Jan 21, 2022 - 23:26 UTC
Investigating
A very small number of cron jobs are not being scheduled as expected in our Oregon region.
Posted Jan 21, 2022 - 02:23 UTC