Slow deploys affecting free services

Incident Report for Render

Resolved

This incident has been resolved.
Posted Feb 02, 2023 - 01:33 UTC

Monitoring

We've found the issue and have mitigated it. We'll be monitoring to ensure deploy times stay low.
Posted Feb 01, 2023 - 19:11 UTC

Investigating

We're investigating slow deploys that are impacting services deployed using our free instance type.
Posted Feb 01, 2023 - 16:58 UTC