Intermittent build/deploy failures
Incident Report for Render
Resolved
This incident has been resolved.
Posted Nov 16, 2021 - 20:46 UTC
Update
Resolved: This incident has been resolved.
Posted Nov 16, 2021 - 20:46 UTC
Monitoring
We're seeing decreased rates of failures for new builds and deploys and are continuing to monitor this.
Posted Nov 16, 2021 - 18:38 UTC
Investigating
Our underlying infrastructure provider (GCP) is experiencing issues. We are seeing intermittent failures for new builds and deploys, but running services are unaffected.
Posted Nov 16, 2021 - 18:04 UTC
This incident affected: Builds and Deploys.