Delayed logs for some users

Incident Report for Render

Resolved

This incident has been resolved.
Posted Jun 25, 2024 - 17:07 UTC

Monitoring

We've addressed the issue and log delay is recovering. We'll continue to monitor.
Posted Jun 25, 2024 - 16:46 UTC

Identified

Some users may notice delayed logs for their services. We're currently working on a fix.
Posted Jun 25, 2024 - 16:23 UTC
This incident affected: Frankfurt (Metrics/Logs), Ohio (Metrics/Logs), Singapore (Metrics/Logs), Oregon (Metrics/Logs), and Virginia (Metrics/Logs).