Intermittent cron job failures
Incident Report for Render
Resolved
We are no longer observing unexplained cron job failures
Posted Aug 03, 2021 - 17:54 UTC
Monitoring
We've implemented a mitigation and are continuing to monitoring the cron job failure rate.
Posted Aug 03, 2021 - 16:29 UTC
Investigating
We're investigating an elevated rate of cron job failures
Posted Aug 03, 2021 - 16:05 UTC