Some services in the Oregon region are slow to build/deploy

Incident Report for Render

Resolved

This incident has been resolved.
Posted May 17, 2024 - 00:27 UTC

Monitoring

We are seeing signs of recovery.
Posted May 17, 2024 - 00:03 UTC

Identified

We are working with an upstream service provider to mitigate an incident on their platform.

Builds, deploys, and auto-scaling are currently impacted.

In-flight services are not affected, and continue to receive traffic.
Posted May 16, 2024 - 23:46 UTC
This incident affected: Oregon (Web Services, Cron Jobs, Background Workers, Builds and Deploys, Autoscaling).