Frankfurt region connectivity issues
Incident Report for Render
Resolved
This incident has been resolved.
Posted Dec 28, 2020 - 11:41 UTC
Monitoring
We have identified an issue with our Frankfurt region's control plane and have restarted the affected components. We are now monitoring connectivity and are seeing affected components start to become healthy.
Posted Dec 28, 2020 - 10:53 UTC
Investigating
We are observing connectivity issues with our Frankfurt region that are blocking some service create and update actions, and may be affecting service uptime.
Posted Dec 28, 2020 - 09:56 UTC
This incident affected: Static Sites, Web Services, Cron Jobs, Background Workers, Builds and Deploys, and Databases.