Some services not starting in Oregon
Incident Report for Render
Resolved
The incident has been resolved
Posted Sep 02, 2024 - 15:06 UTC
Monitoring
We have identified the issue and have applied a fix. We are seeing services successfully starting.
Posted Sep 02, 2024 - 14:46 UTC
Investigating
We are investigating some services that are not starting in Oregon.
Posted Sep 02, 2024 - 13:49 UTC
This incident affected: Oregon (Web Services, Cron Jobs, Background Workers, Builds and Deploys, PostgreSQL, Redis, Web Services - Free Tier, Autoscaling).