Cron jobs pending
Incident Report for Render
Resolved
All cron jobs are operating normally.
Posted May 12, 2020 - 00:25 UTC
Monitoring
We have migrated all jobs to new nodes; we have also identified and mitigated the source of the issue.
Posted May 12, 2020 - 00:21 UTC
Identified
The VMs that run cron jobs are failing. We are migrating jobs to new VMs.
Posted May 11, 2020 - 23:45 UTC
This incident affected: Cron Jobs.