Delayed Builds and Deploys
Incident Report for Render
Resolved
All new builds and deploys should be starting and running on schedule. If you have a failed or incomplete build or deploy you can resolve the issue by retriggering.
Posted Jul 19, 2024 - 01:11 UTC
Update
The fix is continuing to roll out to more users. We will update again when the fix is at 100% deployed.
Posted Jul 18, 2024 - 22:57 UTC
Identified
The root cause has been identified and we are working on a resolution.
Posted Jul 18, 2024 - 20:51 UTC
Investigating
We are currently investigating an issue that is causing builds and deploys to be delayed.
Posted Jul 18, 2024 - 20:46 UTC
This incident affected: Oregon (Builds and Deploys), Frankfurt (Builds and Deploys), Singapore (Builds and Deploys), Ohio (Builds and Deploys), and Virginia (Builds and Deploys).