Service unavailability in the Ohio region
Incident Report for Render
Resolved
This incident has been resolved.
Posted Jul 28, 2022 - 19:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 28, 2022 - 19:18 UTC
Update
We are continuing to see services recover across the region. We are working on restoring access to the remaining Postgres databases.
Posted Jul 28, 2022 - 18:38 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 28, 2022 - 18:32 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 28, 2022 - 18:12 UTC
Update
We are continuing to investigate this issue.
Posted Jul 28, 2022 - 18:12 UTC
Update
We are continuing to investigate this issue.
Posted Jul 28, 2022 - 17:47 UTC
Update
This appears to be related to an ongoing incident with AWS. We are continuing to assess the impact and looking into mitigations. https://health.aws.amazon.com/health/status
Posted Jul 28, 2022 - 17:21 UTC
Investigating
We are investigating elevated error rates in the Ohio region
Posted Jul 28, 2022 - 17:12 UTC
This incident affected: Ohio (Web Services, PostgreSQL, Redis).