Increased Deploy Timeouts
Incident Report for Render
Resolved
This incident has been resolved.
Posted Nov 18, 2021 - 23:57 UTC
Monitoring
We have identified the issue and have taken steps to mitigate it. We are seeing signs of recovery and are continuing to monitor.
Posted Nov 18, 2021 - 23:47 UTC
Investigating
We are currently investigating increased deploy timeouts.
Posted Nov 18, 2021 - 22:56 UTC
This incident affected: Builds and Deploys.