Internal connections failing for some services in the Oregon region
Incident Report for Render
Resolved
This incident has been resolved.
Posted Sep 28, 2022 - 00:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 27, 2022 - 22:52 UTC
Investigating
We noticed that something went wrong that caused internal connections between Render services in our Oregon region to fail. We are investigating the issue and are working on a fix.
Posted Sep 27, 2022 - 21:32 UTC