Deploy failure when using some public repos from GitHub

Incident Report for Render

Resolved

This incident has been resolved.
Posted Sep 15, 2025 - 20:25 UTC

Monitoring

Deploys are beginning to succeed when using a public repo and we are monitoring for any further issues.
Posted Sep 15, 2025 - 19:09 UTC

Investigating

Deploys may fail when using some public repos from GitHub. This affects some, but not all, public repos. We are investigating.
Posted Sep 15, 2025 - 17:49 UTC