SSL errors on some static sites
Incident Report for Render
Resolved
The incident has been resolved for all affected static sites on Render.
Posted Apr 17, 2020 - 17:10 UTC
Monitoring
A fix has been rolled out by our upstream provider and we're monitoring for errors.
Posted Apr 17, 2020 - 16:39 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 17, 2020 - 15:34 UTC
Investigating
We're seeing SSL connection errors on a small number of static sites due to an outage at our upstream provider.
Posted Apr 17, 2020 - 15:34 UTC
This incident affected: Static Sites.