Build and Deploy Logs are Missing
Incident Report for Render
Resolved
We narrowed this down to an issue with our underlying provider's API, which has since been resolved.
Posted Nov 17, 2021 - 15:32 UTC
Investigating
We are currently investigating reports that build and deploy logs are missing
Posted Nov 16, 2021 - 22:56 UTC
This incident affected: Builds and Deploys.