Deploy logs missing for some regions

Incident Report for Render

Resolved

The issue has been resolved.
Posted Sep 27, 2022 - 18:20 UTC

Monitoring

We have pushed a fix for the issue and are monitoring the results.
Posted Sep 26, 2022 - 18:47 UTC

Update

We are continuing to work on a fix for this issue.
Posted Sep 26, 2022 - 18:24 UTC

Identified

We have identified an issue with deploy logs for some regions and are working on a fix
Posted Sep 23, 2022 - 06:13 UTC
This incident affected: Oregon (Builds and Deploys), Singapore (Builds and Deploys), and Ohio (Builds and Deploys).