Connectivity issues In Oregon region

Incident Report for Render

Resolved

The issue has been resolved.
Posted Mar 08, 2023 - 11:44 UTC

Monitoring

An issue was identified with some of the proxy servers and a fix was implemented. The reported connection issues have been resolved. We're continuing to monitor.
Posted Mar 08, 2023 - 11:12 UTC

Update

Investigating connectivity issue reports, manifesting as 502 & "Not Found" errors. This currently seems limited to a subset of services in the Oregon region
Posted Mar 08, 2023 - 10:26 UTC

Investigating

We're investigating reports of connectivity issues.
Posted Mar 08, 2023 - 10:15 UTC