Missing Logs for services
Incident Report for Render
Resolved
This incident has been resolved.
Posted Sep 18, 2022 - 20:22 UTC
Monitoring
We've applied a fix and are now seeing recovery for logs in the Oregon region. We're continuing to monitor our logging system across the board.
Posted Sep 16, 2022 - 20:19 UTC
Identified
We are aware of additional logging issues affecting the Oregon region. We have identified the issue and are working on a fix.
Posted Sep 16, 2022 - 19:41 UTC
Monitoring
We have applied a fix and are seeing signs of recovery. We are continuing to monitor the fix.
Posted Sep 15, 2022 - 23:26 UTC
Identified
We are taking steps to remediate the issue and also continue to investigate a longer term fix.
Posted Sep 15, 2022 - 17:10 UTC
Investigating
We're investigating reports of missing/delayed logs from both deploys and running services
Posted Sep 14, 2022 - 12:32 UTC