Deploys failing during language version detection
Incident Report for Render
Resolved
This issue has been resolved.
Posted Aug 15, 2024 - 21:25 UTC
Monitoring
The deployment error has been resolved in all regions, we are monitoring for any further issues.
Posted Aug 15, 2024 - 21:18 UTC
Identified
Native Environment builds are failing near the start with an error referencing an "unbound variable". Engineering is actively working to resolve this issue.
Posted Aug 15, 2024 - 18:10 UTC
This incident affected: Oregon (Builds and Deploys), Frankfurt (Builds and Deploys), Singapore (Builds and Deploys), Ohio (Builds and Deploys), and Virginia (Builds and Deploys).