Degraded performance for certain web requests
Incident Report for Render
Resolved
All sites are operating normally. We will apply additional mitigations this week and keep you posted.
Posted Aug 05, 2020 - 10:50 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 05, 2020 - 09:13 UTC
Investigating
We are experiencing a DDoS attack that is causing responses to some websites to time out. We are working on a mitigation.
Posted Aug 05, 2020 - 09:13 UTC
This incident affected: Static Sites and Web Services.