Some services may have runtime errors

Incident Report for Render

Resolved

This incident has been resolved.
Posted Aug 06, 2025 - 00:08 UTC

Update

We have not observed a recurrence of the issue after our fix and continue to monitor for any further issues.
Posted Aug 05, 2025 - 23:25 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 05, 2025 - 22:25 UTC

Update

We are continuing to look into this and determine the best remediation strategy.
Posted Aug 05, 2025 - 21:26 UTC

Identified

An underlying system package upgrade in our native environment runtime is causing a segfault for a small percentage of users. We are working on a fix.
Posted Aug 05, 2025 - 19:54 UTC

Investigating

We are currently investigating this issue.
Posted Aug 05, 2025 - 19:47 UTC
This incident affected: Oregon (Web Services, Cron Jobs, Background Workers, Web Services - Free Tier), Frankfurt (Web Services, Cron Jobs, Background Workers, Web Services - Free Tier), Ohio (Web Services, Cron Jobs, Background Workers, Web Services - Free Tier), Singapore (Web Services, Cron Jobs, Background Workers, Web Services - Free Tier), Virginia (Web Services, Cron Jobs, Background Workers, Web Services - Free Tier), and One-Off Jobs.