Elevated errors on deployed free services
Incident Report for Render
Resolved
This incident has been resolved. Services affected by this error may still require a redeploy.
Posted May 11, 2023 - 22:37 UTC
Monitoring
We have applied a fix and are monitoring the results. Users who are still seeing this error should re-deploy any affected services.
Posted May 11, 2023 - 19:50 UTC
Investigating
We're continuing to investigate an issue causing errors when accessing free Web Services. Users may see "This service is not ready to serve traffic. If you are the site owner, please check that your service is passing health checks."
Posted May 11, 2023 - 19:14 UTC
This incident affected: Oregon (Web Services - Free Tier), Frankfurt (Web Services - Free Tier), Ohio (Web Services - Free Tier), and Singapore (Web Services - Free Tier).