Intermittent request errors for web services
Incident Report for Render
Resolved
We've fixed the underlying issue and everything is fully operational. We are separately investigating the traffic spike that led to the incident.

We understand that any downtime is unacceptable, and we've been working on changes to our underlying architecture to better handle similar incidents. We'll keep you posted as we roll these changes out.

We will publish a root cause analysis for this incident shortly.
Posted Jun 16, 2021 - 17:11 UTC
Monitoring
We've resolved the immediate issue and all sites are back online. We will post another update here shortly.
Posted Jun 16, 2021 - 17:04 UTC
Update
We've implemented a fix and all affected services are coming back online.
Posted Jun 16, 2021 - 16:59 UTC
Identified
We've found the issue (a rapid unexpected spike in traffic) and are working to fixing it.
Posted Jun 16, 2021 - 16:49 UTC
Update
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Jun 16, 2021 - 16:48 UTC
Investigating
We're looking into intermittent request errors for HTTP services and static sites.
Posted Jun 16, 2021 - 16:45 UTC
This incident affected: Static Sites and Web Services.