Intermittent issues with internal service connections
Incident Report for Render
Resolved
All services are operating normally.
Posted Jun 11, 2021 - 23:38 UTC
Monitoring
We isolated the issues to misbehaving networking components on specific virtual machines. We have migrated all workloads away from these VMs and are continuing to monitor system stability.
Posted Jun 11, 2021 - 22:58 UTC
Identified
As part of our mitigation, we are rescheduling certain user services and databases to new infrastructure, which may result in brief downtime. Please contact us at support@render.com if your services experience extended downtime.
Posted Jun 11, 2021 - 21:48 UTC
Update
We are investigating the potential impact of this issue on new deploys.
Posted Jun 11, 2021 - 19:02 UTC
Investigating
Connections to private services using internal connection strings, or connections to databases using internal connection strings may be experiencing intermittent issues.
Posted Jun 11, 2021 - 18:52 UTC
This incident affected: Web Services, Builds and Deploys, and Databases.