Unable to fetch metrics for some services located in the Oregon region
Incident Report for Render
Resolved
This incident has been resolved.
Posted Mar 15, 2023 - 17:43 UTC
Identified
We have identified the issue and are working on a fix.
Posted Mar 15, 2023 - 16:58 UTC
Update
Some services located in the Oregon region are showing an error message similar to "The system was unable to fetch metrics for this database". We're investigating.
Posted Mar 15, 2023 - 15:47 UTC
Investigating
Some Oregon databases are showing "The system was unable to fetch metrics for this database". We're investigating.
Posted Mar 15, 2023 - 14:51 UTC
This incident affected: Render Dashboard, Static Sites and Oregon (PostgreSQL).