EU Build and Deploys Timing Out
Incident Report for Render
Resolved
This incident has been resolved.
Posted Apr 23, 2021 - 03:08 UTC
Monitoring
A fix has been implemented; builds and deploys are working as expected. We are continuing to monitor and taking steps to ensure the underlying components are more resilient to this failure mode.
Posted Apr 23, 2021 - 01:51 UTC
Identified
New builds are timing out for new builds in the Frankfurt region. We have identified the issue as only affecting new builds and deploys, existing services are fully operational.
Posted Apr 23, 2021 - 01:14 UTC
This incident affected: Builds and Deploys.