External Redis connection issues in Ohio
Incident Report for Render
Resolved
This incident has been resolved.
Posted Mar 29, 2024 - 19:33 UTC
Monitoring
We have successfully mitigated the issue but we're still monitoring. The issue was isolated to load-balancing external Redis requests.
Posted Mar 29, 2024 - 19:12 UTC
Update
We are still investigating but we are now seeing some recovery.
Posted Mar 29, 2024 - 19:00 UTC
Update
We are still investigating.
Posted Mar 29, 2024 - 18:36 UTC
Update
We are still exploring different mitigation strategies.
Posted Mar 29, 2024 - 18:13 UTC
Update
We're still investigating and looking at different mitigation strategies.
Posted Mar 29, 2024 - 17:37 UTC
Update
We believe this is only affecting connections from the external network. Internal connections and the instance themselves are fine.
Posted Mar 29, 2024 - 16:58 UTC
Investigating
We have received reports of connection to Redis instances hosted in Ohio hanging. We're investigating.
Posted Mar 29, 2024 - 16:56 UTC
This incident affected: Ohio (Redis).