Expired SSL cert for EU/Frankfurt onrender.com services
Incident Report for Render
Resolved
This incident has been resolved.
Posted Apr 25, 2021 - 21:11 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 25, 2021 - 20:51 UTC
This incident affected: Web Services.