The fix has been deployed and we are continuing to monitor.
Posted Aug 15, 2024 - 23:08 UTC
Identified
Ruby and Static Site deploys are failing to build with the following error: RENDER_DETECTED_RUBY_VERSION: unbound variable.
We've identified the issue and the fix is currently being deployed.
Posted Aug 15, 2024 - 21:56 UTC
This incident affected: Static Sites, Oregon (Builds and Deploys), Frankfurt (Builds and Deploys), Singapore (Builds and Deploys), Ohio (Builds and Deploys), and Virginia (Builds and Deploys).