Some deploys are erroring out
Incident Report for Render
Resolved
This incident has been resolved.
Posted Sep 29, 2022 - 23:55 UTC
Monitoring
A fix has been implemented and deploy functionality should be restored. We are currently monitoring.
Posted Sep 29, 2022 - 23:04 UTC
Identified
We've identified the issue and are working on a fix.
Posted Sep 29, 2022 - 22:51 UTC
Investigating
We're investigating reports of errors when attempting to deploy services.
Posted Sep 29, 2022 - 22:27 UTC
This incident affected: Ohio (Builds and Deploys).